配置信息
基本配置:
CPU:Intel Pentium4 2.4 Ghz或AMD同等性能芯片
内存容量:1G
显卡:nVidia Geforce 6600/ATI X1000系列(须支持DX9.0C及SM3.0的显示芯片)
游戏新闻
《古剑奇谭》1.4.8补丁更新公告
2011年01月29日

  《古剑奇谭》1.4.8版补丁发布,这次补丁主要修正更新1.4.7版本后游戏中部分配音存在的问题,修正后将给您更完美的游戏体验。

>>点击进入补丁下载页面<<

  更新注意事项:

  《古剑奇谭》为线性更新,如要更新1.4.8版本,需要用户已经升级到1.4.7版本。如果出现无法更新的情况,请确定自己的游戏已经更新到适合的版本。

  本次版本修正的内容为游戏本体中配音存在的问题,如未安装全程语音版则可能在运行游戏本体时出现部分语音,可在系统设定中将语音调节音量调至最低即可避免此问题。

  请更新全程语音安装包后,再更新1.4.8补丁,避免重复覆盖。

>>点击进入补丁下载页面<<

  补丁大小:392KB

  MD5: 3D1E05338C4D9C6B3ABB0A75A9BD0B84

分享到: